Failed update Win7

Thomasz29
Thomasz29 Posts: 9 Explorer

I've recently updated my VPN( only this one), since my older Win 7 no loger is compatibel with your antivirus.


But however it worked fine until I've updated it( didn't remember wich version), but it was aprox Friday last week.

But since I' ve updated I can't use my internet connection- all what I've get is an error message of "No Internet acess".

As I know every time I run my VPN- I will get some sort of virtaly LAN- Card.

But however it also seems that your update has corrupted my hole win register in some way.


Not the matter of fact I can't use my internet,it also seems that it has caused me from using newer memory cards from Kingston ( or more presicly memory card readers) wich uses USB 3.2 Gen 1.

But hower if I use an older version of USB 2.0 it works fine.

Because this maybe sound a bit conspiratoric,but however in the past I could use this type of memory.

Since I've recived more updates the more trouble I've got.

And now the reallity is that I can't use any newer USB version than 2.0.

Because what will happend if I plug in my memory card- nothing.

Not even that it will show up in Explorer ( under avalable portable disc).


So is there any possibility for me to make an clean install( revers install?)

Since I don't have the original cd( resorces).

Can I only make an Factory reset ( to an known point?)

Accepted Answer

  • Ukko
    Ukko Posts: 3,523 Superuser
    Answer ✓

    Hello,

    Sorry for my reply. I am only an F-Secure user.

    I've recently updated my VPN( only this one), since my older Win 7 no loger is compatibel with your antivirus.

    As such, a real 'stop' will be on 14.08.2023 (Support for Windows 7 ending on August 14, 2023 - F-Secure Community) followed by a soft 'stop' (When will F-Secure home products stop supporting Microsoft Windows 7 Operating System ? - F-Secure Community)

    But, indeed, F-Secure solution already long time was with 'requirement' of SP1 (for Windows 7). If your Windows 7 is so older.. with no SP1 installed - then it is incompatible with F-Secure AV/IS, it is right.

    What about other troubles with "no internet access" and memory card / USB devices working. I am not sure if F-Secure Freedome (F-Secure VPN) should affect your system in such a way.

    But in addition to reading some Support Articles..

    I think the very best way is to contact their official Support Channel (for example, web-chat): Contact support | F-Secure

    So, they will be able to gather some log files, technical information and to provide a proper assistance with no dropping any detail about situation. Safely and precisely.

    They also will be able to suggest an uninstallation or possibility of 'restoring' (if available).

    To provide a proper help in Community - need to know a bit of more. I mean, what is exactly was the way '''recently updated my VPN( only this one)''' and what was then (I mean, lost internet connection) after which point or step.

    Thanks!

    Firmy
Product & Pricing Info