Beta account getting logged out

Options
Ville
Ville Posts: 694 F-Secure Product Expert
edited September 2023 in Home Security Beta Programs

There was a problem in server migration that resulted in beta clients getting logged out from their accounts. You also can not log back in right now. We are investigating the issue.

Ville

F-Secure R&D, Desktop products

Accepted Answer

  • Ville
    Ville Posts: 694 F-Secure Product Expert
    Answer ✓
    Options

    Hello. The problem has been fixed. Unfortunately you still need to log in on all of your devices. If you tried to log in while the problem was ongoing, it created "phantom" devices in your account. You can go to People and Devices view and release the license from these "phantom" devices.

    On iOS you may need to reboot the device before login works.

    Ville

    F-Secure R&D, Desktop products

Answers

  • bobbyw
    bobbyw Posts: 8 Explorer
    Options

    Having this problem on Mac version 19.1 build 49553. It says "No subscription key has been entered" When I try to open the preferences I get a login dialog, When I login it says I don't have any available licenses. When it shows the licenses this machine is duplicated 4 times. I release one of those, then it goes to a gray box with a spinning wheel that never goes away.

    I've tried rebooting, same behavior.

    I filed SAFE_BUG-03903

  • bobbyw
    bobbyw Posts: 8 Explorer
    Options

    Everything seems to be working now.

    I went to safeavenue-tp.sp.f-secure.com, removed all the licenses for this machine. Then I logged into FS Protection on my mac. This time it loaded correctly, and now appears to be working.

    Just waiting for the DB update now. I did read the release notes for 49553 that the first update can take awhile.

  • Ukko
    Ukko Posts: 3,640 Superuser
    Options

    Hello,

    My experience with some side effects troubles.

    Those which are not mentioned or reported: when I finally decided to login with Windows client (after the trouble is fixed) - my first attempt ended with a failure remark like 'there is an empty device or system name, invalid characters or something' (deleted screenshot and did not remember actual wording). The very next re-try and all is fine. Since after original logout and before fixed state - I tried a lot of ways to play around.. I decided that this 'initial' failure is okay.

    The other trouble is about Android client. And I did not get clear view 'why' yet. This device - affected by logout. I managed, then, to install updates for Android app and login (after a fix). Check some things (password vault included) and all is okay. After a while, there was a need to restart phone.

    After a restart - I found app logout again. So, login/configure it once more. Decided to check point about 'restart'. And indeed.. after restart -> welcome screen of logout state.

    What is more funny - My FS Protection will clear installation / release license automatically. It is not phantom there.

    Is it possible related to this server migration? I did not remember any logout before causing by restart Android 9 device. And even more - autodeleting/removing (completely) notice about this installation from My FS Protection portal.

    Thanks!

  • pajp
    pajp Posts: 107 F-Secure Employee
    Options

    Thanks for letting us now it's working again, please do let us know if the update doesn't complete or if you have any other issues!

    Rasmus Sten

    F-Secure Technology, Mac Team

This discussion has been closed.