Miracast blocked by F-Secure Internet Security

GVB
GVB Posts: 17 Enthusiast

Hello,

We have a lot of misery with laptops who could not use a wireless connection with several beamers.


We first thought it was an issue with the Lenovo laptops but after some testing we figured out that if we disabled the Internet Security firewall via the GUI that it suddenly worked.


Strange because when we disable all f-secure services it still doesn't work.

That's probably locked by that one service that can't be stopped (F-Secure Ultralight Protected Hoster) ?


So I would like to know what I need to add in the Internet Security firewall profile to make this work.

I found some port numbers but when I add these it still doesn't work.


  • TCP port 7236: WiFi Direct control port used to establish and manage sessions between the source device and the Pod.
  • TCP port 7250: Port on which the Pod listens for Miracast packets when Over Existing Network mode is enabled.
  • UDP port 5353: If Miracast Over Existing Network mode is enabled, this port is used for multicast DNS (mDNS). mDNS is broadcast to the local subnet of each network interface the Pod is connected to. If the computer that is attempting to make an infrastructure connection is on a different subnet, this broadcast will fail. If this happens, a workaround is to create a DNS entry to the Pod’s hostname.


Answers

  • GVB
    GVB Posts: 17 Enthusiast

    ok, I got it working.


    I didn't know you had to add a rule to the added service aswell.

    Is there a way to export these setting so that it can be imported easily?

    It doesn't seem to appear in the registry.

  • Amirul
    Amirul Posts: 143 Moderator

    Hi @GVB

    Thank you for reaching out to F-Secure Community.

    Based on our record here, you have reached out to our Support and they have advised you accordingly regarding the Client Security and Policy Manager is now handled by With Secure. We have limited information regarding the product.

    If you are interested with our product, you may refer to the link below:


    Ukko
Pricing & Product Info