Ever since I install F-secure I can't get one of my emails to send. mail comes in but won't go out

Mbaldiga
Mbaldiga Posts: 1 New Member
edited June 3 in F-Secure FREEDOME

Is there a way to fix this?

Accepted Answer

  • Firmy
    Firmy Posts: 293 Moderator
    Answer ✓

    Hi @Mbaldiga

    Welcome to our Community page. Thank you for your post.

    If you use F-Secure FREEDOME VPN, you may notice that you are unable to send email any more, although you can still read email normally.

    Email is typically sent via a protocol called SMTP (Simple Mail Transfer Protocol.) To prevent malicious users from using the mail servers as spam relays, virtually all Internet Service Providers (ISP) do not allow email to be relayed using their mail servers except when the email is coming from the ISP's own network.

    When you are using F-Secure FREEDOME VPN, all the network traffic (including the email you send) is routed through the virtual location you've selected. Because of this, the email you send comes from the Internet to the ISP, and the ISP will normally block it. You may see an error message, such as "Email relaying denied".

    To fix this problem, you need to change the email sending settings on your device. Most of the ISPs allow email from the Internet when you use the encrypted version of the SMTP protocol; for example, SMTPS. With SMTPS, you are able to authenticate to the ISP's mail server.

    The normal SMTP protocol port is 25, while SMTPS port is by default 465. You may simply try only changing the SMTP port number in your email configuration and see if that helps.

    If the port change was not enough to get email working, please consult your ISP's documentation or support pages for instructions on what settings you need to change on your device. As this is a ISP specific configuration change, we are unable to give detailed instructions that apply to all our users.

    Thank you and stay safe.

    JaimsAmirul
Product & Pricing Info