banking protection pop up

pietrok
pietrok Posts: 3 Observer

Is there a way to disable this annoying pop up without disabling the protection without having to do it manually every time I connect to banking systems and others? If not, put it on the wish list for the dev team to kill it.

Accepted Answer

Answers

  • Ville
    Ville Posts: 573 F-Secure Employee

    That warning should only come if you have remote access to your computer enabled while doing banking. This is a common way of scamming people and that's why there is a huge warning about it. If you don't have remote access enabled, then please contact support for example through email or chat and give them support tool output so they can give the case to us in R&D to investigate.

    Ville

    F-Secure R&D, Desktop products

    FirmyJaimsAmirulUkko
  • pietrok
    pietrok Posts: 3 Observer

    Ville, I am not sure what you mean with remote access. Is it this? Disabled now but still have the big notification


  • Firmy
    Firmy Posts: 293 Moderator

    Hi @pietrok

    Welcome to our Community page. Thank you for your post.

    F-Secure SAFE / Internet Security 18.1 includes a new Banking Protection feature where remote access applications are disconnected during Banking Protection session. The feature prevents phone scammers from leveraging remote access software to perform online thefts.

    If you need remote access for your own legitimate use, there is a new setting under Secure Browsing settings that can be used to disable the feature:

    1. Open F-Secure SAFE / Internet Security program on your computer
    2. Select Secure Browsing & Banking
    3. Select Settings
    4. Select Edit settings on bottom left corner
    5. Select Yes to allow changes
    6. Unselect the box next to option to "Block remote access during banking session"

    Kindly let me know if this helps.

    Thank you and stay safe.

    Jaims
Pricing & Product Info