With Whole Foods WiFi Freedome Will Not Connect Nor Can It Be Quit

Danno Posts: 49 Contributor
edited September 2022 in F-Secure VPN

Since the latest update for iOS version, when I check out Whole Foods using its public WiFi to bring up my Prime Code on my phone, Freedome will not connect and I cannot end it. I have to go to settings and uncheck Automatic WiFi Protection then it will stop trying to connect. But why won't it connect at Whole Foods and why cannot it not be canceled?

Accepted Answer

  • Jaims
    Jaims Posts: 846 Former F-Secure Employee
    Answer ✓

    Hi @Danno

    This sounds like some configuration issues on the network level of the public WiFi you are trying to use.

    Some routers have the IPSec VPN Passthrough feature disabled by default and this will make Freedome VPN unable to connect to the FREEDOME VPN Server. To solve the issue, please consult your network router documentation or the Admin and follow the specific instructions for the router on how to enable the IPSec VPN Passthrough feature.

    You may try to reinstall Freedome VPN but there's no guarantee this would solve the issue. After reinstalling Freedome VPN, turn on the Managed Trusted Networks and activate the setting for the selected network.

    Let us know the outcome.


  • Danno
    Danno Posts: 49 Contributor

    Hi, will try next time I am there. I never had a problem there until the latest Freedome version.

This discussion has been closed.
Product & Pricing Info