Print out

Nikola_T43
Nikola_T43 Posts: 2 New Member
edited July 1 in F-Secure FREEDOME

Why must Freedome be turned OFF to get a print out?

Accepted Answer

  • Jaims
    Jaims Posts: 860 Former F-Secure Employee
    Answer ✓

    Hi @Nikola_T43

    The network needs to be set as a trusted network to allow the computer to connect to the network printer while FREEDOME VPN is connected. 

    Follow these steps to set a network as trusted:

    1. Open F-Secure FREEDOME user interface
    2. Turn OFF the VPN protection 
    3. Go to Settings
    4. Enable Automatic killswitch
    5. Click Allow connections to other devices in trusted networks
    6. Select the network used in Trusted networks dialog
    7. Click Save 

Answers

This discussion has been closed.
Product & Pricing Info