family protection for childs not working stabile with SAFE Version 18.0

Biker78Biker78 Posts: 2 New Member

Hello, I'm using F-Secure SAFE since several years and also using the family manager with time limits and time budget limits for my childs. Until the last update this works fine and stabil. Since the last update to version 18.0 the time limits are active, but a simple click to extend the time budget or time limit overrules any setups in the family manager and my childs have no limits anymore.

I find no other or new setups, that I can change anything. Looks for me as a bug, but maybe is a feature and I missed to setup anything under the new version. Can anybody help here?

Answers

  • AmirulAmirul Posts: 13 Moderator

    Hi @Biker78

    Thank you for reaching out to F-Secure Community.

    There might be several issue that may have cause the Family Rules not to be working as it should be. However, before I can assist you further, I may need to get additional information regarding the device that having the issue with the time limit.

    • What device that having issue with Family Rule ( Mobile or Computer) ?
    • If mobile device, is it running on Android or iOS (iPhone or iPad)?
    • If computer device, is it running on Windows or MacOS ?

    Looking forward to your update.

    JaimsLaksh
  • Biker78Biker78 Posts: 2 New Member

    It is a computer with Windows 10 OS.

  • AmirulAmirul Posts: 13 Moderator

    Hi @Biker78

    Thank you for your reply.

    Since the last update to version 18.0 the time limits are active, but a simple click to extend the time budget or time limit overrules any setups in the family manager and my childs have no limits anymore.

    It seems that the F-Secure SAFE install as Child Profile on the device can override the Time Limits and by right this should not happen. I did permit myself to check on your account and I can see there is 2 child profile under your account. One of the child profile (S****A) does not have any parent account attach to it unlike the other child profile (J****K).

    The child profile (J****K) with the device name LAPTOP-G******5 has the parent account under profile J*N and this is the correct configuration, however the child profile (S****A) does not have any parent account attach to it.

    Can you confirm that the issue happen on the child profile (S****A)? If the issue happen on this device, I believe you may need to reinstall the F-Secure SAFE again on the admin account and setup the child profile on the sub-user.

    Looking forward to your reply.

    Jaims
Sign In or Register to comment.