Issues trying to install F-Secure in Windows 20H2 ?

AismelAismel Posts: 4 New Member

Hi,

What should i check in order to find what's the issue? I try several times i always give me error...

Thanks for advance

Best regards

Answers

  • SimonSimon Posts: 2,653 Superuser

    Hi,

    It might help us to help you if you told us what the error is. 🙂

    Jaims
  • AismelAismel Posts: 4 New Member

    Thanks for the quick reply...


    "Error installing please restart your computer"


    Best regards

  • SimonSimon Posts: 2,653 Superuser
    edited June 15

    So, assuming you have restarted your computer, and still get the error message, and further assuming you have no other security products installed on the machine (and have fully removed any previously installed security products), and even further assuming that you are trying to install FS SAFE from your SAFE portal, using a valid licence, what I would suggest is that you run the uninstall tool which you can download from the link below, reboot and start again.

    It's possible that the first installation attempt went wrong but has left debris behind which is preventing further installations. Running the uninstall tool will remove everything and allow you to start again with a clean slate.

    Come back to us if you need further help. 🙂

    https://www.f-secure.com/gb-en/home/support/tools

    JaimsUkko
  • AismelAismel Posts: 4 New Member

    Hello,

    I do that and still with the same error.

    I think everything started whit the last update.

    Can i try something else?

    😥

    Best regards

  • SimonSimon Posts: 2,653 Superuser

    It could be any number of things. Usually the full uninstall and reinstall works. I would suggest contacting Support so they can look at things in more depth:

    https://www.f-secure.com/gb-en/home/support

    Ukko
  • JaimsJaims Posts: 517 Moderator

    Hi @Aismel

    In addition to @Simon 's response, I would recommend you run the pending Windows Update and by now you might have version 21H1 in queue but you need to clear the visible updates first until there are no more update left.

    Once the updates are cleared, use the F-Secure Uninstallation Tools to remove previous programs or leftovers then try to reinstall F-Secure SAFE.

    LakshUkko
  • AismelAismel Posts: 4 New Member

    I'm waiting answer for the support team, i let you if the solve my issue.

    Best regards

Sign In or Register to comment.