Freedome blocks net for S-mobile 2.10.0

martinkmartink Posts: 402 Adventurer

Yesterday S-mobile from S-pankki was updated to version 2.10.0

When I now try to go to S-pankki with S-mobile I get the message No internet

If I turn Freedome off no problem.

If I go to S-pankki with Freedome off and turn it on the connection breaks off.

I am using Finland as location. The same behaviour if I use another location.

I am running Android 6.0

Is anybody else experiencing this and how can I use S.mobile and Freedome together?


Accepted Answer

  • martinkmartink Posts: 402 Adventurer
    Accepted Answer

    S-Mobile updated today to 2.11.0 and the problem no longer occurs.

    Is F-Secure investigation still ongoing?

    This problem is solved for me an this thread can be closed..

    However, the problem with Facebook reoccurred on the two PC's. I'll test that again later today and open a new thread on that.

    Lucaseuropa

Answers

  • LucaseuropaLucaseuropa Posts: 302 Moderator

    Hey @martink ,


    From what I can see, my colleagues are currently investigating that. Should I have any more information on this issue, I will post a reply here.

    Thank you for your patience and sorry for any inconvenience.

    Amirul
  • martinkmartink Posts: 402 Adventurer

    So how is the investigation going?

    Is that related to what I experience with Facebook today'

    Can't get in. No matter what I enter for the cookies questions Facebook loops back to the questions.

    Tried on three Win 10 PC's with FF, Chrome and Brave.

    Turn Freedome off and mange to get in.

    No problem with Android, but there I think the login stays.

  • LucaseuropaLucaseuropa Posts: 302 Moderator

    Dear @martink,


    Thank you for your reply.

    So how is the investigation going?

    The investigation is still ongoing, we've discussed the issue with our product team and they are handling it as we speak right now. We've been gathering diagnostic files from multiple users who are experiencing similar issue and it looks so far like it is not a Freedome specific issue. Should I have more information on that, I will be definitely updating you here.

    I hope we can fix the problem as soon as possible.

    Is that related to what I experience with Facebook today' Can't get in

    It does not seem to be related, may I kindly ask for more information? You are not able to access Facebook when FREEDOME is ON, is that correct? Can you try connecting with different server and check again?

    Also, try the following:

    1. Clean browsers history and cookies on your devices.

    2. Try to reset the DNS cache on your devices

    ipconfig /flushdns
    netsh winsock reset
    netsh int ipv6 reset
    

    3. Close all opened browsers.

    4. Open Freedome app > Change the virtual location.

    5. Open browser and check your website again.


    Please let me know how it goes, thank you 🙂

    Jaims
  • martinkmartink Posts: 402 Adventurer
    edited June 22

    Thank you.

    So I'll wait with S-Mobile

    The problem with Facebook was one day only with two PC's and with Brave and FF.

    After that it did not re-occure when I now relaunched on of the PC and opened Facebook with Brave.

Sign In or Register to comment.