FaceID Authentication failing in MS Edge on iPadOS

KelhKelh Posts: 6 New Member
edited May 6 in F-Secure ID PROTECTION

I’m experiencing an issue where when hitting on “Passwords” to trigger Autofill in ID Protection I’m being asked to type my Master Password rather than triggering Face ID recognition on my iPad Pro.

Face ID is enabled in the IDP log in screen and IDP is enable an app using Face ID in Settings | Face ID and Passcode.

Any ideas?

Accepted Answer

  • KelhKelh Posts: 6 New Member
    Accepted Answer

    Hi,

    thank you for checking in.

    Yes, this is a new installation of IDP. However, my account is a migration from Key. I never had this issue with Key.

    The issue seems to have stopped after I refreshed the settings for AutoFill Passwords and Face ID & Passcode in the Settings menu in iPadOS.

    But here’s the version numbers you need:

    iPadOS 14.5.1

    IDP 5.7.0

Answers

  • JaimsJaims Posts: 498 Moderator

    Hi @Kelh

    Is this a new installation on this device? Has this feature worked before now without any issue?

    Could you let us know what version of the ID Protection is running on this iPad Pro as well as the iOS version so we could try to reproduce this issue?

  • JaimsJaims Posts: 498 Moderator

    Hi @Kelh

    Thanks for updating us that the issue is now solved after refreshing the Face ID settings on the iPad.

    Cheers!

Sign In or Register to comment.