Freedome keeps cutting my connection

ABee_6677ABee_6677 Posts: 2 New Member

Freedome kerps changing frommobile broadband to WiFi and back and cuts my connection. It is not usable. Im using iOS 13.7.

Answers

  • LucaseuropaLucaseuropa Posts: 254 Moderator

    Hey @ABee_6677 and welcome to F-Secure Community!


    Thank you for sharing your issue with us.

    Please try to reinstall the VPN settings to see if it helps with this problem. Follow these steps:

    1. Open F-Secure FREEDOME VPN on your mobile device
    2. Click on the menu button and go to Settings
    3. Click on the remove VPN settings button to remove the existing settings

    Next time you click on the ON / OFF button on the main page the app will install the VPN settings again. 


    If resetting the VPN settings does not help with the problem, try to change the IKEv2 setting in the settings:

    1. Open F-Secure FREEDOME VPN on your mobile device
    2. Click on the menu button and go to Settings 
    3. Change the IKEv2 setting to the other position


    Cheers,

    Lucas

    Jaims
  • ABee_6677ABee_6677 Posts: 2 New Member

    Nope, still worthless. Now I have to restart almost every app several times and stop freedome if I want to use like whatsapp or anything that uses the internet.

  • LucaseuropaLucaseuropa Posts: 254 Moderator
    edited March 24

    Dear @ABee_6677


    I can assure you that I will be checking that for your with our FREEDOME VPN product team.

    Should I have more questions or a solution for your issue, I will reply here.

    Thank you kindly for your patience.

    Cheers,

    Lucas

  • LucaseuropaLucaseuropa Posts: 254 Moderator

    Dear @ABee_6677 ,


    May I also ask you to remove FREEDOME from your device and and to install it again?

    Once you do that, please provide us with the version of FREEDOME running on your iOS device. You can check your version under "Freedome - Information" on the left pane which is visible when you tap on the "More" icon (in the top left hand corner).

    Thank you!

    Cheers,

    Lucas

Sign In or Register to comment.