Major problems with ID PROTECTION

hi,

Ever since the latest update of ID PROTECTION one of my computers can't seem run anything related to ID PROTECTION, this includes the main application, but also the uninstallation-file, so my first thought when this problem occured was to restart the computer then uninstall the program, but when i execute the uninstall manager nothing happens, just as with the main application...


I've tried to delete the IDP folder from program files(x86)/F-Secure and tried to just do a new installation but the new installation complains that the file "fs_ui_32.exe" doesn't exist in Program Files(x86)/F-Secure/IDP 😂 so this means that if I want to install the program from scratch, i need to have a file from an installation first?

However if i extract that file from the deleted folder, the oroginal problem starts happening and the installation wizard won't show up, so i'm guessing there is something corrupt in my files, which I can't uninstall, and I can't do a fresh installation...

How do I fix this? 😂

Answers

Sign In or Register to comment.