ID Protection Won't Sync New Gmail Password

kbbjrkbbjr Posts: 5 New Member

Once again, this application will not sync a new gmail password. This happened when the application was called Key and now this new iteration.

Here's the system information:

Property Value

BlobRevision: 1224076

CreationDate: 12/19/2020 11:21 AM

CreditCardCount: 0

DeletedEntryCount: 4

LastSync: 12/27/2020 3:03 PM

LicenseTime: 1608398510

LicenseType: key.license

LicenseVerificationStatus: valid

LocalTicketCount: 1

OS: Windows 8 Point 1 or greater, Client, x86

OperatorId: retail

PasswordCount: 0

Premium: true

SubscriptionLength: -1

SyncTicketCount: 6

TenantId: fsecure

UserDataInitalized: true

VisibleEntryCount: 227

How can I get the application to sync this new password?

Thanks.

Answers

  • UkkoUkko Posts: 3,198 Superuser

    Hello,

    Sorry for my reply. I am only an F-Secure user.

    Based on this topic and your previous discussion - what is a current state of experience?

    Some devices with F-Secure KEY and some with F-Secure ID Protection? Or all of them are about F-Secure ID Protection already?

    If there is nothing like trouble with network connection (or, for example, if any third-party software will block/filter/prevent connection to a specific sync server) and no internal trouble with F-Secure servers - then could you try to 'reconnect' devices between each other. I mean to create a sync-code on one device ('the main') and to use it on another devices to connect. So, for sure that devices are connected and should be synced.

    In addition, your "system information" with next string:

    PasswordCount: 0

    Is it just edited by you? Or this is indeed "0" there?

    I think that this line should be about count of added entries to ID Guardian (KEY). If there is "0" - sounds that it is labeled as no entries added. What is a bit strange, actually.

    Thanks!

Sign In or Register to comment.