Can't login with Beta Account to the Community

Hello,


i think something is wrong with my Beta account since i cannot login to the community with it, when i try to login it will redirect me to a page with this error:

"HTTP Error communicating Code: 404 The page you were looking for could not be found."

i will share the email of account if any Mod or Staff PM me since i cannot share it here in public you know..

so yep pretty much that's it.


Thanks in advance

Best Answer

  • ParhamParham Posts: 109 New Member
    Accepted Answer

    never mind i'll request to delete the account maybe that fix the problem

Answers

  • SimonSimon Posts: 2,619 Superuser

    Your beta portal account is separate to your Community (forum) account, so may have different login details. Or do you simply mean you can't log in to your Beta portal?

    Ukko
  • SimonSimon Posts: 2,619 Superuser

    Just checked and the Beta portal seems to be working for me:

    https://beta.f-secure.com/enter/

    Ukko
  • ParhamParham Posts: 109 New Member

    Thank you Simon for your reply

    I'm pretty sure that i do login it won't say like Username or password is incorrect anything like that, it just simply redirect me to a page with the mentioned error

    I even clicked on "forgot my password" i change the password so i'm sure now that i'm typing the right password for my community account with that email

  • ParhamParham Posts: 109 New Member

    Also i am sure that this issue happened when i got that email registered in F-Secure beta portal.

    so that might cause some kind of conflict or i don't know..

  • UkkoUkko Posts: 3,025 Superuser

    Hello,

    Sorry for my reply.

    For example, I can not to login with pair "email/password" from beta portal (beta.f-secure.com) or from "My FS Protection" portal. I tried some of them (two accounts). So, when I try to use it under F-Secure Community Login page - pair is not accepted.

    Based on "error" wording - your login attempt is under F-Secure Community. Perhaps, you can not to login into Community with pair (email/password) from beta portal/beta account. Even if there is "one" email for any of these places. At least, I can not to do so with my accounts. Perhaps, if it is a freshly registered one - then there can be a difference.

    But you could also try, for example, to do so under "private/incognito/InPrivate" mode. What if something is 'cached'  there.

    Thanks!

  • ParhamParham Posts: 109 New Member

    Thank You Ukko for your reply

    i just tried it InPrivate with Edge and incognito

    same result:

    HTTP Error communicating Code: 404 The page you were looking for could not be found.

  • ParhamParham Posts: 109 New Member

    Any update on this issue ? i've been told that i have to fix this with Beta team not sure where and how tho

Sign In or Register to comment.