system part deleted by

blues Posts: 1 New Member
edited October 2020 in F-Secure Internet Security

The previous day, when I was on the desktop, I looked at bitdefender when I saw the distortion in the taskbar, I saw that the license period was over. I continued by restarting the explorer.exe.

When I uninstall bitdefender and start installing avira prime, it asked to reboot, I did it, while continuing to install it asked for reset again, I did it again, I looked it repeats

I applied their installation solutions, but they did not change, so I gave up.

I installed fsecure. while continuing with it today I saw that the avi has stopped when I open the pc. There are avira and software update in add program and uninstall.

it does not uninstall avira due to and so sofwate update required .msi install cd for software update.

There was wisecare365. I installed the uninstall module and removed them with the option to remove them forcibly ..

Then I saw wisecare turned to English, I had the general scan on wisecare, while examining the results, I saw that personal files were deleted from desktop icons.

Then I saw deviations in the taskbar. When I tried to double click on "my computer" icon, it gave an error. I tried to restart;

On the boot screen, bootmgr was missing ctrl + alt + delete error.

When I looked at the browse files on windows 7 the recovery screen, I saw that my 111gb ssd was almost full and 104gb was empty now.

In the system, the 3 hdd 2 usb in full condition, nothing happened to them.

as if the inside of the c was selected and commanded to delete ...

Another problem with wisecarele was memory running out. I uninstalled the folderhider module when I found it bloated.

but wisecare was the no-problem program I have been using for a long time.

Now; How can this be?

Who's the guilty here? wisecare module? Is it a hacker? fsecure? avira?

If there is an event log file that records all transactions in the session, where is it?

I'm in a madness phase. I'm trying data recovery, although the main folder file paths are templates, most of the files don't work.


  • Jaims
    Jaims Posts: 846 Former F-Secure Employee

    Hi @blues

    It is quite difficult to explain what caused the data loss without having a look at the log.

    One thing is certain and that seems that Avira was still running on your device along with the F-Secure SAFE which is likely to conflict and cause some problems, this you should always avoid.

    You can actually fetch the log yourself and see what could be the root cause.

This discussion has been closed.
Pricing & Product Info