System (Kernel) extension support with macOS Catalina - Situation?

MustyMusty Posts: 1 New Member
edited September 18 in F-Secure SAFE

Hello,

When the next version of F-Secure SAFE product will be released for users which works on macOS Catalina?

I am running macOS Catalina version 10.15.6 version which tries to install additional mac OS upgrade. The upgrade cannot be installed probably because of this Kernel extension support change issue from Apple.

Apple says it works with developers like F-Secure to solve the problem.

Any work-a-rounds for this problem? Sorry, attached files include Finnish language.


EDIT: Removed personal information

Best Answer

Answers

  • jameschjamesch Posts: 155 Moderator

    Hi Musty can you please re-upload the screenshots again removing your Mac serial numbers ?

Sign In or Register to comment.