ID protection vault search engine not working, but why?

I'm running ID protection ver 4.9.366, Win 10

I have a big number of items in the vault. When I insert a search string to locate an item, and press Enter ... then absolutely nothing happens. No reaction what so ever.

In my humble opinion, the search does not function. But is there a easy solution, or is this a bug?

Answers

  • SethuSethu Posts: 638 Moderator
    edited September 7

    Hi @Huusviis

    Could you please check if there is any pending Windows update?

    If there is no latest windows update, you can try uninstall, reboot and re-install the F-Secure ID protection.

    Please drop here the screen shot of search string from ID protection if the issue still reproduce.

  • HuusviisHuusviis Posts: 2 New Member

    HI!

    Thanks for your support. I tried to re-install the software but it did not help.

    There are no meaningful visual clues that might be copied and displayed here. As you know, on top of the vault screen there is the seach bar. In there I type e.g. "Google" and press Enter. Nothing. No reaction at all. The typed-in string stays put, as if Enter was never pressed. No error messages or anything of the sort.

    I'm running reinstaled ID protection ver 4.9.366, and Win 10 pro has just been updated and should be current. No other software issues or errors detected. Operating system and ID Protection use Finnish language settings. 256 items in the vault.

    Any hints?

  • SethuSethu Posts: 638 Moderator

    Hi @Huusviis

    You should be able to locate the saved items if you are using the Title as keyword in search field on your F-Secure ID protection. For desktop/android version of IDP, it works only if it searches by title to locate the saved data.

    For iOS, you can use any strings/keywords(i.e username) to locate the saved data on your ID Protection.

    If you have already tried by searching Title, but you can't find anything in IDP search result. You can reach our Support team for further investigation.

    Ukko
Sign In or Register to comment.