Macbook Pro does not mirror screen to TV (via HDMI port) when Freedome VPN is used

Options
KS23
KS23 Posts: 1 New Member

My Macbook Pro does not mirror screen to TV when Freedome VPN is used. It only shows my Mac´s wallpaper picture. Without Freedome it works as it should.

Any suggestions?

Accepted Answer

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee
    Answer ✓
    Options

    Hi @KS23

    In most cases, these following steps are fixed the screen mirroring issue. If the option 1 doesn't works, move on to the next option.

    Option 1: Connect to several virtual locations.

    1. Open F-Secure FREEDOME VPN
    2. Tap on Location
    3. Select a different location
    4. Try to do screen mirror
    5. Repeat for 3-4 other locations

    Option 2: Please label the network your device and caster connected to as Trusted.

    1. Open F-Secure FREEDOME VPN
    2. Tap on the Menu button (skip this if you're using computers)
    3. Click on Settings
    4. Enable Use automatic killswitch to cut off ...
    5. Click Allow connection to other devices in trusted networks
    6. Check the networks that you trust
    7. Click Save


This discussion has been closed.
Product & Pricing Info