Re: Cannot enable Family Rules on all accounts

After every hour computer ask for extension in time. Otherwise computer goes off.How shall I increase to unlimited time. Previous week I managed to increase the time limit but

now i am unable to increase it unlimited

Comments

  • CaleCale Posts: 60

    If you are running PC with F-Secure SAFE, you need to:

     

    1. Open the main user interface and go to Family Rules

    3. Click My F-Secure and login

    4. Select your child and click the round button to open the settings

    5. Select 'Daily time limits' and click Edit

    6. Dragging the slider to left sets it to unlimited

     

  • MahmudMahmud Posts: 2

    Thanks for your help.Its all set up now.

Sign In or Register to comment.