Printing to a wi-Fi Printer no working

I have the same issue just as in this topic

Though, 2 laptops (with Freedome) are in the same subnet as Freedome.

This issue started a few months back after Freedome got updated.

The current versions are 2.28.5979.0

 

When I turn Freedome off the print starts right away.

What can I do?

Best Answer

  • JaimsJaims Posts: 395 Moderator
    Accepted Answer

    Hi @Andrew0 

     

    The latest version has a new option to add trusted network adapter under killswitch. Kindly, add your network connection as a trusted network on Freedome to see if that solves the issue:


    1. Open Freedome
    2. Click Settings
    3. Click Enable killswitch
    4. Then Allow connections to other devices in trusted networks
    5.  Select your "network adapter name"
    6. Click on Save

     

    Andrew0SethuCantBeTakenElena21

Comments

This discussion has been closed.