Cannot connect to my gmail account

I use Opera mail as my client and cannot send or receive any emails

Best Answer

  • SethuSethu Posts: 644 Moderator
    Accepted Answer

    Hello @KOH 


    Please have a look at this KB article or this KB article where it explains that you need to change the email settings on your device, so the port number required is 465 or 587 (instead of port 25) for SMTP and see if that helps.  If issue remain, please try to change the different virtual location in your Freedome and disabling Freedome components one by one and check again. i.e Browsing protection, Tracking protection. This is to ensure which Freedome feature is blocking the email connection in right way.

This discussion has been closed.