Browsing Protection in Firefox v57

Recently, Firefox (v57) has disabled Browsing Protection by F-Secure (see messages below).  Are there any plans to support this?

 

"Browsing Protection by F-Secure could not be verified for use in Firefox and has been disabled."

 

"Starting in Firefox version 57, only extensions built using WebExtensions APIs will work."

Best Answer

Comments

This discussion has been closed.