System configuration changed (when using 2 vpn's)

Since last update my Mac started to give this error message in every few minutes :

 

Screenshot 2019-03-27 at 10.22.25.jpg

 

The reason is that I am using the Freedome + Company's OpenVPN same time for a reason. Company VPN takes care of the internal connections and Freedome the rest. The system works like a charm, and have worked for a long time already. Only thing is the error message that you can't get rid off. Super annoying.

Is there any way I could tell Freedome not to keep mentioning that thing all the time? 

Comments

  • JaimsJaims Posts: 395 Moderator

    Hi @Jassu 

     

    The fix for the System Configuration Error on Freedome VPN has been released in version 2.26.5768.0.

     

    Have you tried to reinstall Freedome? Do you get this error even when your company VPN is turned off?

  • JassuJassu Posts: 42

    My freedome shows version 2.25.5764.0 and tells it's up to date when I push "Check for updates". And no, I have not reinstalled this - waiting for the update.

     

    The error occurs only when 2 vpn is on - so no, I won't get that when the company VPN is off.

     

    Screenshot 2019-03-27 at 14.29.02.jpg

  • LakshLaksh Posts: 4,432 Community Manager

    Hello Jassu,

     

    It is recommended not to turn on multiple VPN products at the same time. Please have a look at this KB article for more information.

     

    Since you mentioned the error only happens when both the VPN is turned on, it might be due to the reason that both are on at the same time.

This discussion has been closed.