Freedome connection refuses to find server

I';ve been running freedome for years, and this week it no longer works on either W10 clients nor on the android phones. I've uninstalled, reinstalled dozens of times, but each and every time, the software on initialising, says "Oops I cant connect to the server", and thats as far as it goes.

 

If I switch the phone to 4G, it goes in, lets me put the subscription code in, and works.

I can then switch to Wifi and it continues to work.

If I reboot the phone it wont connect over wifi until I switch to 4G again.

 

I tried tethering the laptop to a wifi hotspot from the phone sharing its 4G, and it installs and runs under windows 10. But when I disconnect from the hotspot and go back on to WiFi, it carries on running, until I then reboot the laptop on to WiFi, and it says "Connecting" but wont connect.

 

I tried Norton VPN last night on the laptop, a fresh trial install, and it installed and worked straight away, and works. So I know my WiFi is working.

 

I am on Virgin. Are they now blocking Fsecure Freedome in the UK from initialising? I cant think it is anything else.

Comments

  • grablagrabla Posts: 4

    Also I've tried all the flush dns commands as recommended elsewhere, no good.

     

    I've also tried a wired LAN connection to the Ubuquiti AP, and again, no difference, so I can rule out wired/wireless connections. 

     

    Is there an older version of freedome I can try to see if the latest update has broken something in the handshake to the Fsecure servers?

  • grablagrabla Posts: 4

    I think I've worked out what is wrong. I ran wireshark and it shows the vpn software is trying to handshake with freedome-vpn.net but, my DNS is configured to use OpenDNS, and OpenDNS blocks access to freedome-vpn.net. So its either OpenDNS has just started blocking that site, or maybe I can add a bypass to allow Freedome to connect to freedome-vpn.net without having to go through OpenDNS

This discussion has been closed.