F-Secure Safe stopped after boot Win10

After I have boot my Win10 computer the tray shows a red cross near the security (shield) symbol with the hint "action required". After opening the security-center it takes some time before the following errormessage (in Dutch) is shown saying that the F-Secure service has stopped and a button to restart it. It helps a while setting Defender as a periodic scanner but after booting four, five times the problem has returned.

Knipsel2.JPG

Best Answer

Comments

  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    I am also only an F-Secure user (their home solutions) and noted trouble(?) is also known for me.

    At least, I often receive notification from Windows Security Center after boot up Windows 10. My experience is about temporary state (status, usually, switched to good after some minutes automatically).

    In addition, F-Secure own main user interface with good state.

     

    My experience is about beta F-Secure SAFE solution (FS Protection) - so, I reported this experience via beta portal channel (and tried to discuss there).

    Maybe, it is possible to report your experience via their official F-Secure Support Channels (chat as example):

     

    by the way, did you try not touch anything (to not open Security Center) and check situation after minutes? With doublecheck that F-Secure own interface with good status.

     

    Thanks!

  • MNielsenMNielsen Posts: 22

    It's not only Windows 10-computers, where F-Secure don't seem to work. Also the same on Windows 7, and it has been like this for a looong time. And it don't help to reinstall F-Secure, or reset F-secure's updater.

     

    Just a guess:

    Could it simply be the wellknown problem caused by a Windows-update, which is making computers slower?

     

    Here, it also goes OKAY after a few seconds...

This discussion has been closed.