How to insert a picture?

I try to insert a picture in a new post (as a newbie) but I do not see it in the preview. In html I see the following:

<p><img src="e:\knipsel2.jpg" border="0" alt="Screenprint" width="455" height="502" /></p>
<p>&nbsp;</p>

What do I do wrong?

 

Best Answer

  • GerardusGerardus Posts: 6
    Accepted Answer

    Something has changed in the interface, first I got a window where I had to specify the path to the file, a description and the dimensions of the file. Now I get a window where I can drag/drop the picture or a openfile dialog to specify it. Problem is solved.

     

Comments

  • SimonSimon Posts: 2,605 Superuser

    Screenshot_20190203-110528_Samsung Internet.jpg

     

    I don't know what's going wrong for you but it seems to be working for me as can be seen above.  Maybe your file size is too big?

  • It is a small 455 x 502 pixels picture .

     

    I now see in the preview the text "Not applicable" ??

     

  • UkkoUkko Posts: 2,988 Superuser

    @Gerardus wrote:

    Something has changed in the interface, first I got a window where I had to specify the path to the file, a description and the dimensions of the file. Now I get a window where I can drag/drop the picture or a openfile dialog to specify it. Problem is solved.


    Hello,

     

    Sorry for my reply. I am only an F-Secure user (their home solutions).

     

    The difference is likely between state before logging and after.

    If you try to reply (before logging) - then there is first interface.

    If you are already logged - then there is second noted interface (more friendly to upload picture).

     

    Thanks!

    Simon
  • Thanks Ukko,

     

    I think you have the answer to this problem, I'll try this out later!

     

    Gerardus

This discussion has been closed.