Compatibility with Cloudflare 1.1.1.1

Cloudflare states that other VPN's will not work when their 1.1.1.1 app is enabled (at least on Android). Are there plans or work underway to make Freedome compatible with the 1.1.1.1 service or do you consider it redundant?

Best Answer

This discussion has been closed.