Overactive banking protection - banking protection comes on almost all the time.

Options

Banking protection comes on almost all the time. I have to keep clicking on the icon to switch it off. Sometimes the icon isn't there to switch off, but I still can't access most webpages.

Driving me bonkers.

Comments

  • Simon
    Simon Posts: 2,667 Superuser
    Options

    Does this happen even after you close all the tabs and restart your browser?  How about after you restart your computer?

     

    it would help if we had a little more information, such as which browser you are using, and which version of Windows you are running.

  • Lesley2
    Lesley2 Posts: 2 New Member
    Options

    Sorry, yes, didn't think.  Internet explorer and WIndows10 pro.

    Shutting down the brower doesn't make any difference.  Restarting does sometimes solve the problem, but not always and never for long.

    Many thanks.

  • Ukko
    Ukko Posts: 3,640 Superuser
    Options

    @Lesley2 wrote:

    Sorry, yes, didn't think.  Internet explorer and WIndows10 pro.

    Shutting down the brower doesn't make any difference.  Restarting does sometimes solve the problem, but not always and never for long.

    Many thanks.


    Hello,

     

    I'm also only an F-Secure user (their home solutions).

     

    Sounds strange a little be. Maybe possible to doublecheck some things like:

     

    ->> F-Secure Browsing Protection extension is enabled;

    ->> Try to understand when Banking Protection is activated (does it fresh tab is opened? certain website or certain webpage?).

    ->> Also, possible to troubleshoot by own steps and find logs where can be listed domain which works as trigger for banking session (but, probably, good to contact their F-Secure Support Channels for investigation).

     

    Thanks!

This discussion has been closed.
Pricing & Product Info