Home Wifi Printer Offline with Freedome On Following MacBook Migration

Hi - I've just migrated from an old MacBook Pro to a newer model. Freedome is working well following the migration, except that my printer appears offline in System Preferences > Printers & Scanners. As soon as I turn freedome off, the printer appears online. Any advice please on how to resolve this?


  • Thank you Laksh.  


    For the terminal command: 

    sudo nano /private/etc/hosts

    how do I find the correct path on my Mac? I can't see a folder named "hosts". 

  • Laksh
    Laksh Posts: 4,443 Former F-Secure Employee

    Hi Carl2,


    It is a file and you have to type the same command in terminal. Please make sure to type the correct command with the correct spaces and you should be able to open the file in there itself.


  • Thank you Laksh. That worked and solved the problem.


    (I'd assumed that I needed to work out what the "etc" bit needed to be, but the path really is private/etc.)

  • Laksh
    Laksh Posts: 4,443 Former F-Secure Employee

    Glad to know, @Carl2! Happy to hear that the issue is solved.

This discussion has been closed.
Product & Pricing Info