Family rules time limits not working on Windows 10

I've defined time restrictions on my profile on the F-secure site for my kid. I have connected the windows profile to the f-secure profile. F-Secure Safe now saying "Protecing [Name of kid form site]. Everything is OK, but the clock is now 8:40 PM, and the system should be blocked at 8:00 PM, defined as bedtime. Is this a known bug?

The countdown seems to be working, just 10 minutes left of his daily quota, but 41 minutes past bedtime. Does those two cancel eachother? I tried to disable time quota, but was still able to use the computer after bedtime. 

First when I set up this system, the bedtime worked, but after introducing time quota as a second option bedtime rules are not working at all. 

 

Any Suggestions?

 

Regards,

Roger

Comments

  • UkkoUkko Posts: 2,995 Superuser

    Hello,

     

    I'm only an F-Secure user (their home solutions).

     

    With my experience - I do use both options (time limits and sleep-hours); So, possible to use both of them.

    But - if you are allow more minutes to use system (when it reached limits and you allow to use system some minutes or one hour else) - it will overwrite sleephours probably. Does it possible that there was blockpage or prompt and you add more time after reaching time limits (or sleephours)?

     

    // otherwise - my experience was also about 'known trouble' (but with my recent experience - it is fixed).

    // // but just as suggestion - does your system time is correct (for your own location)?

     

    Thanks!

  • Am too facing the same problem. Followed the steps as mentioned still am unable. Alo, whenever am trying to Restart my PC, it takes about 2hrs+ showing setting up your PC. Thanks and Regards, panda helper app emu4ios app gbwhatsapp app

This discussion has been closed.