Okta VPN sign in no longer works with Freedome

I used to have no issue using my OKTA company single sign on (SSO) application with Freedome switched on.  However, two weeks ago my sign in failed, and the only way to get it to work is by turning Freedome OFF.  Is this a Freedome problem or is it OKTA screening out the use of VPN's

 

thanks

Richard

Comments

  • LakshLaksh Posts: 4,430 Community Manager

    Hi RichardD,

     

    Did the issue start to happen after any Freedome upgrade? What is the current version of Freedome installed?

     

    What is the OS of the device in which Freedome is installed?

     

  • Not that I am aware of but it may have done. Current version is 2.15.5163.0 running on MAC OS 10.13.6

     

    thank you

  • LakshLaksh Posts: 4,430 Community Manager

    Hi RichardD,

     

    May I suggest to turn off Browsing Protection and Tracking Protection one by one with Freedome ON to check if you can sign in?

     

    Also, we have a new version of Freedome and yours seem to be an older Freedome version. If the issue persists, please try to upgrade to the latest version of Freedome to see if it helps.

     

  • Hi Laksh,

     

    I tried downloading the latest version (2.22.55.77.0) and still the same, I then tried turning off the two options as you suggest, one by one, again no different, and then both switched off, again, sign in fails.  It has to be turned off for Okta to work.

     

    thanks

    Richard

This discussion has been closed.