F-secure does not start scanning

L.S.,

 

Coming back from holidays I noticed that the F-scecure icons were disappeared from my  hidden icons box. Also the manual scanning does not function any longer (update virus profiles etc. works fine).

 

Any clues what is going on?

 

Sincerely yours

 

Wil Tamis

Warmond, The Netherlands

Comments

  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    Sorry for my reply. I'm only F-Secure user (their home solutions).

     

    But just as potential suggestion: did you try to restart system? And what is your system/platform/version?

    What if there is pending updates (or stuck after update) - possible to doublecheck it with list of installed updates (Main UI -- Tools tab -- Check for Updates -- 'More Information' string; or kind of this wording).

     

    Thanks!

  • wtamiswtamis Posts: 9

    Dear Ukko,

     

    Thank for your respons.

     

    Yes, I restarted the computer several times.

     

    I am using Windows 7 (Home edition).

     

    There are, as far as I can see/discover, no pending updates.

     

    Any other solutions? Tips?

     

    Sincerely yours

     

    Wil Tamis

     

     

     

    Ukko
  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    One option is to contact Official F-Secure Support Channels (chat as example):

    https://www.f-secure.com/en/web/home_global/contact-support

     

    Because maybe some logs/investigation is required.


    Just as generic feelings: sounds that F-Secure service (or services) does not starting at launch system (for example). Since tray-picture is not visible at all.

    I feel that there are some own abilities to troubleshoot or workarounds - but official advice from F-Secure Support (and their investigation) is more valuable.

    But, for example, possible to try "turn off all security features" (Main UI -> Tools tab -> Turn off all security features) and then back it ON; and check if it is possible to run scan.

     

    Also, another option is try to reinstall F-Secure SAFE (IS).

     

    And recently there was such topic:

    https://community.f-secure.com/t5/F-Secure-SAFE/Problem-to-install-F-secure-SAFE/td-p/108514

    What if something wrong with Windows 7 and recent F-Secure builds. Because if no any other changes are applied to your system (like potential incompatibility with another software).

     

    Thanks!

    wtamis
  • wtamiswtamis Posts: 9

    Dear Ukko,

     

    Thank you again!

     

    I wil contact the official F-secure support channels, but they are not open/active whatever during the weekend.

     

    I activated/deactivated every possible security features, without any effect. Thanks for the tip.

     

    Sincerely yours

     

    Wil Tamis

    Ukko
  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    Yes, usually Support is not available during the weekend; but... at time of my reply -> chat was active. So, you do able to look for this page occasionally. Or re-try with workdays.


    I think that something is not launched properly (F-Secure services or even Windows own service); but strange that based on your description - there was not any other changes to system (compared to good state).

     

    Thanks!

    wtamis
  • wtamiswtamis Posts: 9

    Thanks again, but nope chat here all day unavailable....

  • UkkoUkko Posts: 2,999 Superuser

    @wtamis wrote:

    Thanks again, but nope chat here all day unavailable....


    Strange. I talked with chat support two hours ago about my concern (and status of home_global chat was available during my first reply).

    But, anyway, sorry for the confusion, since with your experience chat is not available!


    There was such topic (too outdated) with suggestion:

    https://community.f-secure.com/t5/F-Secure-SAFE/Problem-Running-on-Lenovo/m-p/15780/highlight/true#M3258

     

    maybe you do able to doublecheck it (F-Secure services and potential suggested 'base filtering module/engine/service' - which may be with localized wording with your Windows)

     

    Thanks!

    wtamis
  • wtamiswtamis Posts: 9

    Dear Ukko,

     

    Thank you for your patience.

     

    I checked start-> services and all (5) visible F-secure services are running (also after restart no change).Also the Base Filtering Engine is running.

     

    Sincerely yours

     

    Wil Tamis

    Ukko
  • wtamiswtamis Posts: 9

    sigh, chat is not available in the evening.......

  • wtamiswtamis Posts: 9

    Finally, I got a long chat, but they simply refused to help me without a licens key or ordering number, and since I am using this program for decades I don't have that information (any more), and silly, that kind of information is not included in the program itself......Not happy at all.

    Ukko
  • UkkoUkko Posts: 2,999 Superuser

    @wtamis wrote:

    Finally, I got a long chat, but they simply refused to help me without a licens key or ordering number, and since I am using this program for decades I don't have that information (any more), and silly, that kind of information is not included in the program itself......Not happy at all.


    Smiley Sad Good if F-Secure Community Manage do able to help with sort out situation.

    But just interesting -> does your experience is about F-Secure Internet Security or F-Secure SAFE?

     

    -- With F-Secure SAFE there is available such place:

    and your pinned mail-address to F-Secure Account (maybe) can be enough for retrieve licence/ordering numbers by Support.

     

    -- With F-Secure Internet Security there is available such place:

    and place for 'Identity codes" is also avaialble.

     

    Does it was too specific request for something specific? Or licence-key/ordering number is logical part of certain point during chat discussion?

     

    Thanks!

  • wtamiswtamis Posts: 9

    Dear Ukko,

     

    Yes I do understand the need for basic information, and that money gots the world go round but.........

     

    I am using the program (without any problems until some weeks) for at least two decades; it was provided by my work (university) as a file (and that was it) for personal use. I simply forgot my personal e-mail adress from 20 years ago (I changed some providers through the years). It seems to me the necessary ordering/license information of the program should be available in the program itself (or somewhere in a retrievable file on your computer). I offered to send them my fsdiag file, they plainly refused that. I am not pleased. I now found another solution, so for me is the case closed now.

     

    Sincerely yours

     

    Wil Tamis

     

     

    Ukko
  • LakshLaksh Posts: 4,432 Community Manager

    Hello Wil,

     

    Based on your description, I am assuming you have Internet Security on your device. You can check the name of the product in the main interface of the product (as in F-Secure Internet Security or F-Secure SAFE).

     

    As Ukko has mentioned in the last reply, if it is Internet Security, you can find your license details from the steps mentioned here.

     

    Sorry to hear about your experience; but we are here to help if you wish to proceed further.

  • wtamiswtamis Posts: 9

    Thanks for your answer. Strange than that the F-secure expert on the chat didn't point that out.

     

    I am now using (a simpler version of the F-secure) antivirusprogram offered by my internet provider, and that works.

     

    Thanks to you all!

  • LakshLaksh Posts: 4,432 Community Manager

    Hello @wtamis,

     

    Thank you for letting us know. Glad to hear that you have installed the F-Secure program (from your internet provider) successfully and it works as usual.

    Ukkowtamis
This discussion has been closed.