Jailbreak ؟

I have a Gilberick phone installed ..
Is there a conflict with the product?
Or cause a scan of the Cydia programs : smileywink: 

Comments

  • LakshLaksh Posts: 4,432 Community Manager

    Hi 6n6aal,

     

    May I know what is the OS of your phone? What is the product installed on your phone?

  • 6n6aal6n6aal Posts: 2

    ios : 9.1 

     

    I have not used the protection product yet ..
    But ask if there are problems you get after installing the product   (( F-Secure )) 

     

     

  • LakshLaksh Posts: 4,432 Community Manager

    Hi 6n6aal,

     

    F-Secure SAFE supports only iOS 10 or later. You can check the system requirements here and here.

     

This discussion has been closed.