Windows Defender running AV with F-Secure.

EJBEJB Posts: 38

Defender and F-Secure are both running anti virus simultaneously. Defender doesn't seem to 'see' F-Secure.

Two identical PCs both running Windows 10 version 1803...only one PC is affected the other acknowledges that F-Secure AV is the default application.

Accepted Answer

Comments

  • SimonSimon Posts: 2,653 Superuser

    Have you tried manually disabling Windows Defender?

  • EJBEJB Posts: 38

    Yes, but it resets at each Windows update.

    On my other PCs Defender is active (also on this PC before this situation) except it indicates that F-Secure is the default AV and Defender monitors.

  • EJBEJB Posts: 38

    In answer to a received email...No, I haven't got an answer to this specific problem.

  • UkkoUkko Posts: 3,198 Superuser

    Hello,

     

    Sorry for my reply. I'm also only F-Secure user (their home solutions).

     

    Just interesting:

    If you turn off all F-Secure security features ( https://help.f-secure.com/product.html#home/safe-windows/latest/en/task_F60CB7E5D63540B9B7C4D6A027FE363D-safe-windows-latest-en )

    And then back it 'ON' after some seconds/minute -> does Windows Defender will be disabled after that? Or anyway running?

     

    Thanks!

  • EJBEJB Posts: 38

    No, I have tried that...I will uninstall F-Secure and reinstall it and see what happens.

     

    There was a post suggesting that F-Secure techs were trying to resolve this problem but no further information.

    Ukko
  • EJBEJB Posts: 38

    Thank you Ukko those links are the ones I have seen.

    Have un/reinstalled but there is no change.

    My other virtually identical Desktop doesn't have this problem! 

    Both Defender and F-Secure seem to be operating OK together so I will leave it for the time being. 

     

    Ukko
This discussion has been closed.