f-secure ultralight ORSP Client remove

hello guys,

 

I recieved a new notebook woth F-Secure installation. I would install my own AV and tried to remove F-Secure. The deinstalltion through fsecure uitool was successfull but there is still one service running and I am not able to remove it. Do some of ypou have an advise how can a clean up this from my computer?

 

kind regards

blackwindow

 

F-Secure.JPG

Answers

  • UkkoUkko Posts: 2,893

    Hello,

     

    Maybe it is possible to try next F-Secure Uninstallation Tool:

    https://www.f-secure.com/en/web/home_global/support-tools

     

    But if you tried this one - maybe possible to try previous F-Secure Uninstallation Tool (will uninstall most of F-Secure solutions automatically):

    ftp://ftp.f-secure.com/support/tools/uitool

     

    In general, always good to try uninstall solution by common steps (like designed for system). And then double clean up by specific tool. If both tools are not useful with your situation - good to back with reply!

     

    Thanks!

  • Hello Ukko,

     

    thank you very much, the old one was very helpfull.

     

    Kind regards

    blackwindow

  • VilleVille Posts: 477

    @blackwindow

     

    Please send us a bug report through the beta portal with fsdiag so that we can figure out why the new Uninstallation Tool didn't work for you. We have deprecated the old one so it will not be available forever.

     

    Ville

    (F-Secure R&D)

     

This discussion has been closed.