Freedome update failure!

I´m running Freedome 1.20.3671.0 on one of my Macs with OS 10.13.3.

 
When I want to update to the latest version 2.15.5163.0 i get the error „F-Secure Freedome error
Could not configure the app. Restart Freedoem and try again.“
 
Restart of Freedome does not change anything, Freedome would not start!
 
This failure occurs after updating from Freedome itself, and also when completely erasing all freedome components and re-installing Freedome 2.15.5163.0 from new.
 
On my other Mac (same Software configuration!) all went without any problem!
 
Can anyone suggest me anything to do?
 
Thanks in advance!
  
 
 Freedome error.png

Comments

  • LakshLaksh Posts: 4,432 Community Manager

    Hi mbrt,

     

    Since you have already tried to reinstall a new version of Freedome and it didn't help, I would recommend to get in touch with our support team via chat or phone here in order to investigate this further.

This discussion has been closed.