Multiple appearances of same device in SAFE

Hi My F-secure SAFE is showing the same device (ie - my PC) twice - both with the same device name. So it shows that I have only 1 licence remaining, instead of 2. How do I decide which one needs to have its licence released...?

Best Answer

  • UkkoUkko Posts: 2,992 Superuser
    Accepted Answer

    Hello,

     

    Sorry for my reply. I'm only F-Secure user (their home solutions).

     

    Your topic under "Business solutions"-board - but does it possible that your noted experience with home solution view of F-Secure SAFE?

    If yes and both 'devices' indeed take own licence:

     

    -- I'm not sure about designed steps to know which one is 'stuck device'-installation under portal. Possible to perform some own workarounds (for example, choose one of devices - choose Parental Control settings - enable it and configure to another view - then re-check does 'updates' is applied to installation or not) - but I will suggest next:

     

    -- Do you able to get access to such device (PC)? If yes -> possible to remove any of two licences and check does installation under device will be expired or not.

    If yes -> remove second one 'licence' from portal too. AND download installer from portal for 'this device' -> launch it and it will trigger reactivation for licence.

     

    With another meanings:

    Possible to try contact direct F-Secure Support Channels (chat as example):

    https://www.f-secure.com/en/web/home_global/contact-support

     

    Thanks!

    Bill1949

Comments

  • Hi Ukko.

     

    Many thanks for your reply.

    I realeased both licences that applied to my PC, then from my PC I went to F-Secure & re-licenced.

    All seems fine now.

    Thank you.

    Ukko
  • UkkoUkko Posts: 2,992 Superuser

    Hello,

     

    Good that it was useful.

     

    Also, I do able to suggest re-check your F-Secure SAFE settings configuration.

    With my own experience re-licenced installation may restored to default settings view. If you did some changes to its settings - maybe good to re-check that it is still with expected view.

     

    I mean something like: open F-Secure SAFE main user interface - choose "Settings"-button and doublecheck that all good with chosen options (expected view for you).

     

    Thanks!

    Bill1949
  • Thanks Ukko - all checked OK.

    Ukko
This discussion has been closed.