SAFE installer suitable for OS 10.10 (Yosemite)

Trying to install on an old MacBook Pro which won't go up to El Capitan.  Does anyone know where a suitable installer for Yosemite might be found?

 

Thanks!

Phil

Comments

  • LakshLaksh Posts: 4,432 Community Manager

    Hi Phil,

     

    SAFE for Mac only supports versions higher than OS X 10.11 (El Capitan) as mentioned in this KB article.  Mac OS 10.10 is not a supported version for installing SAFE.

     

This discussion has been closed.