Proxy Error Message

Tried logging in so that I can add another device and got this message. 

 

"Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /as/L4Zws/resume/as/authorization.ping.

Reason: Error reading from remote server"

 

Any ideas as to what I'm supposed to do!

Best Answer

Comments

  • UkkoUkko Posts: 2,995 Superuser

    Hello,

     

    If your experience is still about troublestuck.

     

    Maybe it is possible to try another browser (or kind of 'InPrivate'-mode).

     

    Also, maybe it is useful to known points like:

    -> platform where you tried (Windows, Mac, Android, iOS);

    -> browser.

     

    Because your notification sounds as internal server response. So, I tried to login into:

    https://my.f-secure.com

    and it was possible. Maybe it was temporary troubles? If not -> maybe good to start from noted potential step with another browser.

    I think that such internal server trouble can be based on different reasons. Since I'm also only F-Secure user -> if your situation with stable stuck -> maybe good to contact their direct F-Secure Support Channels (chat as example):

    https://www.f-secure.com/en/web/home_global/contact-support

     

    Thanks!

    NäsäviisasMalda57
  • Hi @Malda57 and @Ukko

    I got the same kind of error message one hour ago about proxy...
    But it is over now. I could log in Community again. Perhaps some temporary error.

    Näsäviisas
    UkkoMalda57
This discussion has been closed.