iOS 11.1.2 Freedoome VPN

On iOS 11.1.2 on Iphone 7, there is no label "VPN" when you drive mobile data. When you are running Wifi, you can see "VPN" on the top edge.
The Vpn service is turned on in both cases. I can test that the Vpn feature is on when running cellular data. By setting up Denmark and displaying programs in DRTV. Which goes well.
Is it in Freedoome or iOS it's missing?


  • Yes, I see the problem. When I switch from wifi to mobile data and from mobile data to wifi. The problem is when I'm constantly connected to mobile data. The same condition applies after the upgrade to iOS 11.2.

  • Laksh
    Laksh Posts: 4,443 Former F-Secure Employee

    Hi kennybe,


    We have seen reports of this VPN icon missing. I would recommend to get in touch with our support team via chat or phone here.

  • Näsäviisas
    Näsäviisas Posts: 786 Superuser

    I began to think about this case and here are my ideas:
    - when using mobilnät (3G, 4G...) datafield does not update,
    as it happens when using WI-FI?
    - I don't know iOS, is it there, like in Windows, event logs and command prompt
    - by logging in command prompt > ipconfig /all
    netstat -a
    - you can see connections
    - what is kontrollcenter and notiser, I speak svenska, so I understand words, but is there any information about connections & VPN, for example?

    Med hälsning

  • No solution so far!

  • No solution so far!
  • Näsäviisas
    Näsäviisas Posts: 786 Superuser

    You can check always your IP-address by this way: > it should be IP-address of F-Secure, not yours.
    If the IP-address is F-Secure > Freedome works > ok

  • Ennaj
    Ennaj Posts: 8


    I noticed the same issue, it came with previous Ios update, 11.1. or 11.0 I think. The VPN icon is still visible, when you turn on wifi, but on cellular it's gone. I think that this issue appeared, because in iphone 10 there's less space on the top row 'cause speaker hole takes space on the middle.

This discussion has been closed.
Product & Pricing Info