Call a website in Chrome shows "Internet access blocked" for 2 seconds

Hi,

 

since some month I always see in Chrome the message "Your Internet access is blocked" for one or two seconds, when I open a new website. 

The problem exist only in Chrome. Firefox and IE are fine. When I deactivate F-Escure Internet Security  then chrome works fine. I have deinstalled and reinstalled Chrome and F-secure but he problem stays.

 

Both software are up to date. I'm running Windows 7 Home Premium 64

 

Can someone help?

 

Regards

David

Best Answer

  • LakshLaksh Posts: 4,432 Community Manager
    Accepted Answer

    Hi David78,

     

    The error message seems to be from Chrome. Have you tried to turn off each component of F-Secure Internet Security one-by-one in order to identify which is related to this error message (like Browsing Protection/Real time protection, etc)? Try to reload Chrome and see if the error disappears.

     

    Does the error message disappear after a few minutes and does the webpage open normally?

     

     

Comments

  • LakshLaksh Posts: 4,432 Community Manager

    Hi David78,

     

    May I know if the error message is from F-Secure? Can we have the screenshot of the error message to understand it better?

     

     

  • @David78

    Could you check Chrome's extensions > enable next to extension.
    Or something like that.
    If you are familiar with Win event logs, perhaps there is more information.

    Näsäviisas


    Ukko
  • Hi Lash,

    Chrome ist showing the error message:

     

    Your Internet access is blocked

    Firewall or antivirus software may have blocked the connection.

    Try:

    ERR_NETWORK_ACCESS_DENIED
    HIDE DETAILS
    Check your Internet connection
    Check any cables and reboot any routers, modems, or other network devices you may be using.
    Allow Chrome to access the network in your firewall or antivirus settings.
    If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
  • Hi Näsäviisas,

     

    now "Browsing Protection by F-Secure" is the only running extension. But I can't deactive. When I do so, it still works. 

     

    In Win event log I have no idear what I have to search for.

  • Hi Laksh,

     

    I could solve the problem. I deactivated alle f-secure components one by one. The problem was the firewall. I also had problems with other applications.

     

    So I reset the firwall to default. Everythings works fine now.

     

    Thanks for the help.

     

    Regards

    David

  • LakshLaksh Posts: 4,432 Community Manager

    Glad to know it was helpful, David! Thank you for the update.

This discussion has been closed.