Captcha

Hello,

 

I now have FS Internet security 2011 and I can't get access (anymore) to a site "protected" by a Captcha. Here is the site :

http://www.ysearch.org/search_search.asp?uid=3MTQN&submit=Search

A box with a Captcha should appear and it's impossible to make a search on this database without it.

 

Now, I can learn : what's the risk prevented by not allowing the Captcha ?

 

Didier

Comments

  • PeterPeter Posts: 186 F-Secure Product Expert

     

     

    Thank you for posting!

     

    With regards to the problem reported, I failed to reproduce this issue while testing Internet Explorer 8, Firefox 3.6.x and latest Firefox 5.x on Windows 7 Home Premium 64-bit -- the Captcha box would always appear, as should.

    Does the problem still reproduce? Any errors displayed?

    Have you tried clearing your browser cache?

    (For Firefox click on the Firefox button (Tools menu in Windows XP) and then "Options". Select the "Advanced" panel and "Network" tab.  In the "Offline Storage" section, click "Clear Now.")


  • DidierDidier Posts: 3

    I am under  VISTA  with either Explorer or Firefox and the absence of Captcha is common to both browser. I never had this problem before. I don't think it's a problem of cache.

    I just tried with the latest Google chrome and it works ; I still don't understand why the 2 other major browser don't want to display the Captcha.

  • PeterPeter Posts: 186 F-Secure Product Expert

    Indeed, the cache should not be the issue here, since both IE and Firefox share the same issue and I also confirmed, the relevant link worked in Vista (IE9 + Firefox 5.01).

    Can you please confirm, the issue is indeed tied to the IS2011 installation? Just that, while searching on the Internet,  there are quite a few Captcha specific articles describing different problems out there...

    Right-click the F-Icon on the system tray, select "Unload", then "Unload and allow all network traffic" and restart you browser, does this fix the issue?

    Remember to "Reload" IS2011 immediately afterwards to stay protected...

    What is the exact version and build of Internet Security 2011? This is visible in the F-Icon -> "About" dialog (first line).

  • DidierDidier Posts: 3

    F-Secure Internet Security 2011 10.51 build 106

    I did the unload / load and, indeed the browsers do accept the Captcha in unload set ; so there is little doubt that FS2011 is blocking the Captcha for both Firefox adn Explorer but not Google chrome.

     

    Since I can work with Google chrome I can manage but I would be happy to know what's wrong.

  • PeterPeter Posts: 186 F-Secure Product Expert

     

    Looks like an issue with Browsing Protection..

     

    Try and disable Browsing Protection from the IE or FF Toolbar (Settings->) and if the problem is resolved, check from the F-Secure About dialog, you have the latest BP binaries in place:

     F-Secure Browsing Protection/SW 1.10 build 5617
     F-Secure Browsing Protection/ES 1.10 build 1039

    If this is the case, I'd suggest creating a support ticket using the link below to allow us to investigate this further:

     

    http://www.f-secure.com/en/web/business_global/support/contact/request

This discussion has been closed.