Unable to select the "I trust this application" checkbox in FREEDOME VPN This topic explains what to do if you cannot mark FREEDOME VPN as a trusted application.
Symptoms
I am unable to select the I trust this application checkbox in the FREEDOME VPN app.
Diagnosis
This issue is related to other apps masking the checkbox dialog in FREEDOME VPN. Apps, such as Lux Brightness, Night Mode, or Twilight are known to cause these issues.
This dialog appears after first-time installation or reboot.
Solution
If you run into this issue:
- Close any apps that may be running in the background.
- Select the I trust this application checkbox, and then select OK.