FS Protection PC Release 173


Re: FS Protection PC Release 173

Another upgrade, another popup with a reboot request.  I can't upload the screenshot on here at the moment, but it says that it is "Strongly recommended that I restart my computer to enable full protection."  Well, I did that, and after five minutes, and counting, I've still not seen the tray icon come on, and I've just had the Windows popup saying that both Windows Defender and F-Secure are turned off. 


About to file a bug report, hoping that F-Secure actually starts in the meantime.  Smiley Sad


Re: FS Protection PC Release 173

Honestly, this is hopeless.  The whole computer has ground to a halt, and I can't even launch the Start button to open the FS Support Tool.  I'm surprised it's actually allowed me to post this.  The FS icon has just come on, but I'm going to have to reboot again.  Smiley Sad Smiley Sad


Re: FS Protection PC Release 173



Sorry for ask about three points (and maybe someone else can to get same situations?!):


---> Does it normal (IF PROBABLY AND MAYBE) that if system have "too much small" RAM (I mean.. when practically all system resources.. mainly memory... goes to be in use)... FS Protection will trigger notification (or mainly.. Windows 10) that there is expiring license?

My situation:

Randomly (with hard and not common steps) I get close to total stuck for system... when "not in use" RAM was too much small (less than five hundreds Mb of practically eight Gb). And hard usage and this time.. with visible result as "some of system places not opened speedy or desktop background goes to be clearing and other).

So.. with this system-hard-usage... I get notification from Windows... that FS Protection installation will end "in two days". and some kind of options to "re-activate it". I thought.. OK.. and choose it. But FS Protection do not trigger same Action Center notification or something else.
But there was notification from Windows (as F-Secure AV disabled and possible to re-launch some of processes). And Security Center had words.. that there is "expired in one day".
I did restart and all of this points is missing (like goes to work as before).
So.. maybe it possible (about expiring).. but this days probably already there.. and Windows or FS Protection do not trigger something else one time.

But I thought.. that maybe based on system hard usage (and RAM around not enough to do something; practically full usage of RAM and also drive-usage stable was around full). And maybe there is design. But... strange about "number of days", which comes there (maybe also randomly and maybe valid for this installation).
I did not try to repeat it else one time (yet).

---> With current TP (?) block-pages (probably all, but most visible can be with "restricted content" or https-domains).... goes to be with re-design about size (or place?) of buttons?

 My situation:

With my laptop still all like always.
With some of not common systems... I get different view of blockpages.. with "view, which was there previously (maybe)".

How I can to understand this is partly can be based on size of monitor (?) or something as resolution/size of place for view. I can to repeat this situation, but with too much specific setting (and not check it with other normal situations);

Strange result is:  buttons not visible (and scroll can be not working). When we have restricted-content block-pages... with "small size of monitor/screen" (?!)  buttons goes be not visible under block page (and there under the all of words and also URL for F-Secure SAS). Time to time it possible to "choose page and scroll it" like if it "picture".
With other blockpages... there also visible that buttons not full visible.

Mainly I get it with Firefox.... but found that same with Internet Explorer (which usually I have another zoom... and with some of custom zoom-size... will be OK-situation).

I able to provide screenshots  (or more words)... if there was changes, which can to be compare with this situation as trouble.
But maybe this situation was previously too (and as design)... I usually do not use Firefox... and not often get blockpages for https/restricted content under this systems.
Or maybe this is not possible to get with normal machine/systems.

---> Does there possible time-out for installing/downloading (after compatibility checks) steps (with re-continue with next try under one installation process)?. Like if for "downloading CCF files"... and if yes.. does it always based on user's steps?

My situation:


At night.. I did clean installation for one of systems... and randomly (with maybe background activity for system during installation) after "compatibility check" (at twenty five percent) and starting downloading/installing:
installation triggered words about - there is "trouble with network and not possible to get some of required files". I choose button "re-check else one time"... and goes to think.. if there is possible reasons for this. After some time/minutes... same "not possible to get some of require files and maybe there is troubles with network". I choose "re-check else one time" and.. found that there already next step of installation (if was CCF --> start be AV; or something like that). So.. there is some kind of looks like "repeatable" during my using system with installation flow... and I decided to do next "re-check else one time" (after mistake notification) and do not use system.
RANDOMLY (?!) installation from first goes to be good completed briefly.

I did fsdiags... and screenshots.. but "deleted" it during try to upload them. And not sure.. if fresh fsdiag will be still valid (maybe will be). and not sure.. if there is trouble.. or just based on my strange steps.



Re: FS Protection PC Release 173

We had a bad update that caused Windows login issues for some users. This also affected beta users. The fix was published on Friday evening and the name of the update for beta users is:


F-Secure Network Interception Framework Update 2016-09-23_02


Original message for released products is here: https://community.f-secure.com/t5/F-Secure-SAFE/Windows-login-issue-Solved/td-p/86680



(F-Secure R&D)



Re: FS Protection PC Release 173


I did not notice this update, no glitch