DNS lookup fails with Amsterdam server

Highlighted
Aspirant

DNS lookup fails with Amsterdam server

  • Dear all,
  • I live in the Netherlands and use the Amsterdam server by default, and by coincidence I stumbled upon www.hermetic.com, which would not load due to a failed DNS lookup. However, when I switch to Brussels (Belgium) or Sachsen (Germany), the website loads just fine.
  • I am using the latest Freedome, Win7 SP1 with latest updates, and the latest Google Chrome. I also encounter this problem on my iPad (latest Freedome and iOS), and smartphone (latest Freedome and Android 4.1.1) via the cellular network, so it's not my router or ISP.
  • So, what is going on? Should I file a bug report? Is the server busy or even broken?
  • Thanks, Adriaan
  • PS - I has some trouble posting this here on the forum, so I also sent an email to the support desk. Sorry for the double post and the weird layout, it was the only way I could get it to actually post.
2 REPLIES 2
Aspirant

Re: DNS lookup fails with Amsterdam server

  •  Update:
  • This particular website still does not connect, and I even facebook first giving a brief DNS lookup failure, after which it loaded.
  • I'm getting the feeling somethings funny with the Amsterdam server.
  • Chrome seems to be quite busy 'resolving host', as this message in the bottom corner stays for some time until the website loads
  • Edit: okay, flushed DNS cache. Things go a lot faster now. However, the original problem maintains...
  • Edit2: now it's getting akward. With Freedome turned off, I can connect to hermetic.com. However, if I try to connect to its IP, it returns empty: 208.113.232.72
  • Anyone care to explain?
Community Manager

Re: DNS lookup fails with Amsterdam server

Hi @adriaan,

 

Sorry for the delay in replying. I will contact you via PM in order to proceed further on this topic.

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.