update failure after upgrading to macOS Mojave (only on Macbook 2015)

Novice

update failure after upgrading to macOS Mojave (only on Macbook 2015)

I have two Macs upgraded to macOS Mojave (Macbook Early2015 and iMac Early 2015), after finishing the upgrade the iMac has no problems with new virus updates downloaded by F-Secure Antivrus. The Macbook don´t make any downloads any longer. I have already deinstalled F-Secure Antivirus and installed it new. The first update runs withour problems, but after a restart of the Macbook the problem is the same. I have also waited a long time, but it won´t finish. After some days the software tells me I have old virus signatures - of course....

 

Does anyone have the same problem or an idea how it can be solved? Thank you so much!

2 REPLIES 2
Superuser

Re: update failure after upgrading to macOS Mojave (only on Macbook 2015)

Hello,

 

Sorry for my reply. I'm also only an F-Secure user (their home solutions).

 

There was discussion about maybe related troubles:


I feel that it is good to contact their official F-Secure Support Channels (chat as example):

for proper advice and investigation.

 

But just as re-ask: does your experience is about "F-Secure AV for Mac" indeed (I thought that such package is switched to F-Secure SAFE; and if so - maybe it is potential reason for troubles as your installation is about 'outdated' build of F-Secure AV for Mac; but it is unlikely maybe)?

In addition, it is unclear why first time updating is OK - but then NOT (does it visible that some network connections are prevented or blocked?!).

Anyway, if there will be further tries to reinstall F-Secure AV for Mac (or F-Secure SAFE?!) - possible to try F-Secure Uninstallation Tool as double cleanup after uninstalling:

Thanks!

Community Manager

Re: update failure after upgrading to macOS Mojave (only on Macbook 2015)

Hello Ingo_SH,

 

Are you using F-Secure SAFE? If yes, what is the version of SAFE installed on your Mac?

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.