SuperSafe Boost is blocking files I want to copy

Scholar

SuperSafe Boost is blocking files I want to copy

I have regular automatic backups of my drives and files but am finding some of them failing because SuperSafe Boost is blocking files I want to copy. 

Previous security programs I have had have had options to ignor certain files or directory but I cannot find this function on the SuperSafe Boost.

Can anyone help here - is there a method or has TalkTalk decided to make the decisions for you?

 

There is no information on the TalkTalk site so it was suggested that I cheak this site as apparently SuperSafe Boost is supplied by F-Secure.