Severe problem with uninstalling AV v.3

Champion

Severe problem with uninstalling AV v.3

The other day, I accepted and installed the new version (release 3, I think) of AV.  I did this to see how the install went because I knew I'd be trashing the OS very soon for unrelated reasons.  The install went fine.

 

I have installed and uninstalled AV more than a few times so I know how long everything takes.  However, when I uninstalled this new version, the process took much, much longer than it did before.  Up until the part where it said "click here to finish the uninstall" everything was as it was before, but after that everything took 10-20 times as long.  Eventually it finished and I must admit I almost pressed the power switch.

 

But then I tried to shut the PC down.  Shutdown, restart, and cntl-alt-delete had no effect at all.  I had to press the power switch to shut it down.

 

I then removed the disk from that PC and mounted it as an external drive on another PC to reformat it.  As soon as Windows (7 64-bit in both cases) recognized it, I was warned that the disk was corrupted; a chkdsk was recommended.

 

I do not require any assistance, as the disk has already been reformatted, but F-Secure needs to know that the uninstall for AV v.3 has some problems.

 

P.S. Unlike my other W-7 systems, the problem-PC had not yet been upgraded to use IE 10, so that was not an issue.

3 REPLIES 3
Supporter

Re: Severe problem with uninstalling AV v.3

Thanks for letting us know your issue.

I personally don't think however that it has anything to do with the specific release 3.

That sounds to me like a disk stress because of too many installs/uninstalls Smiley LOL

Champion

Re: Severe problem with uninstalling AV v.3

When I wrote that "I have installed and uninstalled AV more than a few times so I know how long everything takes" I meant that I have done this on other PCs.  The PC in question had one F-Secure install, then the v.3 install, then the uninstall I mentioned.  It was working just fine until v.3.

 

This PC (actually just a second drive which was physically attached when needed) was used for only one thing: externally mounting drives to run anti-virus scans on them.  And it was not used much at all.  I only uninstalled everything because I wanted to move a license of W-7 somewhere else.

Highlighted
Supporter

Re: Severe problem with uninstalling AV v.3

Hi Baroque-quest,

 

I got it.

 

I think we would have to wait for other users to confirm it's a fault of latest version, which I highly doubt.

 

Three weeks back, I installed the trial version of the Antivirus which I eventually upgraded to the latest Internet Security, Release 3. Days ago, I had to uninstall/reinstall it once because of directions from a support engineer to solve an issue regarding Banking Protection feature, however nothing unusual occurred during uninstallation process (by using first the Windows Control Panel and the F-Secure uninst. tool afterwards).