Scheduled scan setting

Highlighted
Scholar

Scheduled scan setting

The scheduled scan is disabled despite this tablet pc startup when you start the scan.

Program verzio 9.1 Fsecure Mobile Security for android

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure Product Expert

Re: Scheduled scan setting

Hi ibanez21,

 

I'm not sure If I understand your issue correctly. Do you mean the Mobile Security start scanning automatically everytime you start up the tablet? If yes, kindly refer this post for explanation.

 

Thanks.

 

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

3 REPLIES 3
F-Secure Product Expert
F-Secure Product Expert

Re: Scheduled scan setting

Hello @ibanez21 ,

 

Could you provide the version of mobile security you are using?

Can you give us some more information on the problem (error, screenshots, model of phone used, etc)?

 

 

PS: I moved this post to relevant board and deleted the duplicate.



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Scheduled scan setting

F Security for Android Mobile Security software version 1.9, the fact that the proposed test always starts, and is turned off.

F-Secure Product Expert

Re: Scheduled scan setting

Hi ibanez21,

 

I'm not sure If I understand your issue correctly. Do you mean the Mobile Security start scanning automatically everytime you start up the tablet? If yes, kindly refer this post for explanation.

 

Thanks.

 

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post